Back to overview
Resolved
Database Maintenance
Jun 7, 2026 at 8:00am UTC
–
Jun 7, 2026 at 8:47am UTC
Affected services
Application Availability
Resolved
Jun 7, 2026 at 8:47am UTC
Maintenance ended
Affected services
Updated
Jun 7, 2026 at 8:47am UTC
The maintenance was successful, all operations are back to normal
Affected services
Created
Jun 7, 2026 at 8:00am UTC
We will be performing scheduled maintenance on our primary database to improve performance and reliability. This work is part of our ongoing effort to keep Airbo fast, secure, and reliable.
Impact
During the maintenance window, Airbo will be temporarily unavailable
Affected services