Application with degraded services
Resolved
Oct 20 at 08:43pm UTC
Our third-party vendor applied the fixes for the ongoing issues, and the results are go so far, we continue to monitor it closely. The application is back to normal
Affected services
Updated
Oct 20 at 07:13pm UTC
Our engineers continue to monitor closely the fixes applied by our third-party vendors. The application is degraded right now, user might experience slowness trying to access it, or even failure to access it
Affected services
Created
Oct 20 at 03:13pm UTC
Our engineer identified issues with some of ours third-party vendors, and are working on mitigating the problems and monitoring the third-party vendors work on the issue
Affected services