Back to overview
Resolved
Links within email going out might fail to resolve
Sep 1, 2026 at 7:33pm UTC
Affected services
Application Availability
Resolved
Sep 2, 2026 at 5:50pm UTC
We have identified the root cause, been related to a bad DNSSEC config, in the DNS zone where one of our domains lives.
The fix is been applied by our DNS provider
Affected services
Created
Sep 1, 2026 at 7:33pm UTC
Some users might be seeing links from within broadcast and tiles digest fail to resolve when they click on them.
We are investigating the problem
Affected services